Installation

Installing with pip

Installing with pip is pretty straightforward, as our SDK has very few dependencies.

For the moment, our SDK only supports Python 3.x .

$ pip install opfront

Installing manually

Installing the package

$ git clone git@github.com:opfront/python-sdk.git

$ cd python-sdk/

$ python setup.py install

Running the tests

$ python -m unittest discover -v -s .